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Using Microsoft Word's "track changes" editing 
feature: a short guide for authors and editors 

This guide summarizes how to work with an editor who has used Microsoft Word's "track 
changes" feature to edit your manuscript. It includes the following sections: 
• Edits: How to change the way that edits are displayed on your computer and how to insert 

your own edits. 
• Comments: How to view comments, insert your own comments, and delete comments that 

you have already responded to. 
• Viewing or concealing edits: How to switch between displaying the edits, or displaying only 

the results of the edits. 
• Accepting or rejecting edits: How to quickly implement the editor's changes and finalize 

into your manuscript. 

For more details on each of these functions, please consult the online help for your version of 
Microsoft Word, or purchase my book Effective Onscreen Editing (http://www.geoff-
hart.com/home/onscreen-book.htm). 

Edits 
Most edits are small insertions or deletions, but others may involve more extensive rewriting of 
sentences or parts of sentences. These changes to your manuscript are displayed using Word's 
Track Changes feature. 

Changing how edits appear on your screen 

To customize how these changes will appear on your screen: 
Word 97/2000 (Windows) and Word 98/X 
(Macintosh) and earlier versions 

Word XP/2002/2003 (Windows) and Word 2004 
(Macintosh) 

• Open the Tools menu. (On Macintosh 
computers using the OS X operating 
system, open the Word menu instead.) 

• Select Options (Windows versions) or 
Preferences (Macintosh versions). 

• Select the Track Changes tab. 
• For each of the three main types of edit—

insertions, deletions, and format changes—
choose the "Mark" (a style, such as 
boldface or underlining) that will be used 
to distinguish between the different kinds 
of edits and the color (e.g., red) that Word 
should use to display that kind of mark. 

• For example, set the mark to boldface for 
inserted text and strikethrough for deleted 

• For inserted text in older versions, selecting 
"None" under the heading "Mark" and then 
choosing a color would display your 
inserted text in that color. In newer 
versions, you must select "Color only" if 
you want your inserted text to appear in 
that color, with no other visual indicator 
such as boldface or underlining. 
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text, and set the color to red for both 
changes. Try different combinations of 
settings until you find a combination that is 
easy for you to see and use. 

Inserting your own edits 

To insert your own edits so the editor can quickly find and review them: 
Word 97/2000 (Windows) and Word 98/X 
(Macintosh) and earlier versions 

Word XP/2002/2003 (Windows) and Word 2004 
(Macintosh) 

• Open the Tools menu. 
• Select Track Changes. 
• Select Highlight Changes. 
• Select Track Changes While Editing if 

this choice does not already have a 
checkmark beside it. 

• Open the Tools menu. 
• Select Track Changes. 

Comments 
Where the editor was uncertain how to revise the text and wants to ask you a question or explain 
a problem and propose a solution, the editor can insert "comments". These comments appear as 
highlighted (often yellow) areas of text: the highlighting defines what group of words the 
comment refers to, and a "comment marker" follows the highlighted text. 

Comment markers resemble [GHT1]: square brackets that contain the editor's initials followed 
by the comment number. The text of each comment is just like any other text: for example, you 
can copy it and paste it into the main document so that you are not forced to retype the suggested 
correction. 

Viewing comments 
No matter how Word has been configured, you can display comments by opening the View 
menu and selecting Comments. This will display the Comments pane (a separate area 
containing the comments) at the bottom of the main document window. The numbers in this pane 
match the numbers of the markers that you'll see in your text. 

If you want to see the [GHT1] comment markers but they are not currently visible: 
Word 97/2000 (Windows) and Word 98/X 
(Macintosh) and earlier versions 

Word XP/2002/2003 (Windows) and Word 2004 
(Macintosh) 

• Open the Tools menu. (On Macintosh 
computers using the OS X operating 
system, open the Word menu instead.) 

• Select Options (Windows versions) or 
Preferences (Macintosh versions). 

• Select the View tab. 
• Look for the setting named Hidden Text 

• Comment markers now appear even if the 
Hidden Text option is not selected. 

• In the Track Changes tab of the Options 
dialog box, you now have the option of 
choosing the color that will be used to 
highlight any text that the editor selected 
before inserting a comment. 
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(around the middle of the right side of this 
tab). Click in the box beside this setting to 
select this option. 

• Click OK to close the dialog box. 

• In the Track Changes tab of the Options 
dialog box, you now have the option of 
using "balloons" to display your comments. 
You can also set this option to "Never" if 
you do not want to use the balloons. 

Once you can see the highlighted text or the comment markers that represent the editor's 
comments, you can display the comment text itself. There are three ways to do so: 
• Hold the cursor over the highlighted text until a small balloon appears that displays the 

comment text. (Due to a bug in some versions of Word, you may sometimes need to click to 
position the text cursor inside the highlighted text, move the mouse cursor outside this area, 
then move the mouse cursor back over the highlighted text.) 

• Double-click the mouse cursor on any comment marker. Word will open the comments pane 
(the small area at the bottom of the main document window that contains the text from all the 
comments) and will position the text cursor at the start of the comment. 

• Open the View menu and select Comments. This also opens the comments pane. Clicking in 
this pane lets you scroll through the comments; when you position the text cursor inside one 
of the comments, the main document window will also scroll to display the part of the text 
where that comment was inserted. (Due to a bug in some versions of Word, you may have to 
scroll past a comment, then scroll back to it before the screen display is correct.) Clicking the 
comment number at the left side of the comment pane will scroll the main document window 
to the part of the text that contains that comment. 

Inserting comments 

You can insert your own comments in response to the editor's questions, and you should do so if 
you plan to reject any proposed changes and want the editor to understand why. To insert your 
own comments: 
• Hold down the mouse button and drag the mouse cursor across the text that the comment 

refers to. This selects the text and highlights it. 
• Open the Insert menu. 
• Select Comment. If you accidentally deleted your text by pressing the wrong key, 

immediately press Control+Z (Windows) or Command+Z (Macintosh) to restore the 
deleted text, then try again. 

• Word will insert a comment marker immediately after the text that you selected, then will 
open the comments pane below your text. Type your comment in this pane. 

• When you have finished typing your comment, click the Close button at the top of the 
comments pane. (In newer versions of Word, this button has been eliminated. Open the View 
menu and select Comments instead.) 

Deleting comments 
WARNING: In older versions of Word, it is possible to delete the comment numbers that appear 
at the left side of the comments pane. (Newer versions will not let you do this.) This can cause 
serious problems, including corruption of the document. If you accidentally do this, immediately 
press Control+Z (Windows) or Command+Z (Macintosh) to restore the deleted comment 
marker. 



Using Word's revision tracking  © 2004, 2008 Geoff Hart (geoff@geoff-hart.com) 

 4 

There are two ways to delete a comment after reviewing the editor's question or advice and 
choosing an appropriate response: 
• Click the [GHT1] comment marker to select it, then press either the Delete key or the 

Backspace key. 
• Position the text cursor directly in front of the comment marker and press the Delete key or 

immediately after the comment marker and press the Backspace key. This first keystroke 
will only select the marker; press either key again to actually delete it. 

If revision tracking is still turned on, the comments will not actually disappear. Instead, Word 
will mark the comment as deleted text, just as it would do when you delete any other kind of 
text. To permanently remove the comment, simply accept this deletion. (See the section 
"Accepting or rejecting edits" for details.) 

Viewing or concealing edits 

Viewing edits 
To see all edits that were made using revision tracking: 
Word 97/2000 (Windows) and Word 98/X 
(Macintosh) and earlier versions 

Word XP/2002/2003 (Windows) and Word 2004 
(Macintosh) 

• Open the Tools menu. 
• Select Track Changes. 
• Select Highlight Changes. 
• Select Highlight changes on screen if this 

option does not already have a checkmark 
beside it. 

• If you still cannot see the edits, consult the 
section "Changing how edits appear on the 
screen" for details of how to change the 
display settings. 

• If the Reviewing toolbar is not already 
visible, open the View menu, select 
Toolbars, and select Reviewing. 

• At the left side of the Reviewing toolbar, to 
the left of the "Show" menu, you will see 
another menu that lets you select the 
display options. Select "Final Showing 
Markup". 

Concealing edits 
To display only the results of the edits: 
Word 97/2000 (Windows) and Word 98/X 
(Macintosh) and earlier versions 

Word XP/2002/2003 (Windows) and Word 2004 
(Macintosh) 

• Open the Tools menu. 
• Select Track Changes. 
• Select Highlight Changes. 
• Click the checkbox beside Highlight 

changes on screen to turn off this option. 

• If the Reviewing toolbar is not already 
visible, open the View menu, select 
Toolbars, and select Reviewing. 

• At the left side of the Reviewing toolbar, to 
the left of the Show menu, you will see 
another menu that lets you select the 
display options. Select Final. 
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Accepting or rejecting edits 
In all versions of Word, the easiest way to review the editor's changes is by displaying the 
Reviewing toolbar and using its tools. To display this toolbar, open the View menu, select 
Toolbars, and select Reviewing. You can now click the Find next button to find each edit, and 
either click the Accept (checkmark) button to accept that edit or the Reject (×) button to reject 
that edit. 

If there are many edits, it can take a long time to accept each one individually. Fortunately, 
there's a faster way: 
• Move through the document one sentence at a time, reviewing each edit and responding to 

each comment (e.g., by inserting new text or changing the wording). If you agree with a 
specific change made by the editor, simply move on to the next edit. 

• If you disagree with a change, reject that change (see the next point in this list), but insert a 
comment that informs the editor what you have done and why you did that. (See the section 
"Inserting comments" for details on how to insert your own comments.) 

• To reject an edit, select the inserted or deleted text by dragging the mouse cursor across it. 
(That is, position the mouse cursor at the start of the text, hold down the mouse button, and 
drag the mouse to the end of the text.) Next, click the right-hand mouse button (Windows) or 
hold down the Control key and click on the selected text. Both actions will display a menu 
of options for the selected text. Select Reject Change from this menu. 

• Continue reviewing each edit or comment until you reach the end of the manuscript. 

To accept all the remaining edits (the ones you agreed with, plus your own changes): 
Word 97/2000 (Windows) and Word 98/X 
(Macintosh) and earlier versions 

Word XP/2002/2003 (Windows) and Word 2004 
(Macintosh) 

• Open the Tools menu. 
• Select Track Changes. 
• Select Accept or Reject Changes. 
• Click the Accept All button. 
• Word will ask you to confirm that you 

want to accept all the edits without 
reviewing them. Click OK to do so. 

• If the Reviewing toolbar is not already 
visible, open the View menu, select 
Toolbars, and select Reviewing. 

• Beside the checkmark button that you use 
to accept individual edits, you will see a 
small downward arrow: click this to 
display a menu of options, and select 
Accept All Change in Document. 

If you intend to make any additional changes that you want the editor to review, turn on the track 
changes feature so that the editor can easily see what you have done. (See the section "Inserting 
your own edits" for details.) This is more efficient (faster and less expensive) than asking the 
editor to re-edit the entire document to find what you have done. 

Learn more 
To learn more about onscreen editing, see my book Effective Onscreen Editing 
(http://www.geoff-hart.com/books/eoe/onscreen-book.htm). 


